Installing on VMware ESXi 5.x

Use the following procedure to install the .vib files for a VMware ESXi 5.x system. Perform the installation from a remote system running a Telnet/SSH client. Use a terminal emulator to access the ESXi 5.x server remotely.
  1. Copy the following files from the installer download location to your local ESXi 5.x /tmp directory (see Downloading the Installer Package for details):
    • vmware-esx-provider-arcconf.vib
    • vmware-esx-provider-arcsmis.vib

    The arcconf.vib is for command line communication.

    The arcsmis.vib is for remote management communication.

  2. Stop operations. /etc/init.d/sfcbd-watchdog stop
  3. Check for existing installation of arcconf. esxcli software vib list | grep arcconf
  4. Remove the existing arcconf package. esxcli software vib remove -n arcconf When the package is removed, you receive the message "Reboot Required: false."
  5. Check for an existing installation of arcsmis. esxcli software vib list | grep arcsmis
  6. Remove the existing arcsmis package. esxcli software vib remove -n arcsmis When the package is removed, you receive the message "Reboot Required: false."
  7. Set the acceptance level if this is the first installation of arcconf and arcsmis: esxcli software acceptance set –-level=CommunitySupported
  8. Install the arcconf package. esxcli software vib install --maintenance-mode --no-sig-check -v /tmp/vmware-esx-provider-arcconf.vib When the package is installed, you receive the message "Reboot Required: false."
  9. Install the arcsmis package. esxcli software vib install --maintenance-mode --no-sig-check -v /tmp/vmware-esx-provider-arcsmis.vib When the package is installed, you receive the message "Reboot Required: false."
  10. Reboot the system.
  11. Continue with Installing on a VMware Guest OS.

Email Address (optional):

Did this topic answer your question?

Strongly Agree
Agree
Neutral
Disagree
Strongly Disagree

Comments: