System Requirements

  • DOS version 5.0 or later.
    Note: You can’t run the AFU from a DOS command prompt window under any version of Windows.
  • At least 8 MB of extended memory.

Email Address (optional):

Did this topic answer your question?

Strongly Agree
Agree
Neutral
Disagree
Strongly Disagree

Comments: