Adaptec
My AccountWhere To BuyDownloads Compatibility ReportsMy AccountFacebook YouTube follow us on twitter
 
leftbar
leftbar
EZ-SCSI 5.01
This SCSI Software accompanies some Adaptec SCSI Cards currently shipping (when in kit form). Requires Microsoft Windows 95, or Windows NT 3.5.1 or later, and an ASPI-compliant SCSI host adapter.
Small Image of EZ-SCSI 5.01
DownloadsDocumentationTechnical Specifications

Note: Only drivers that are not included or embedded within a supported operating system are listed below. To see a complete list of supported operating systems see the Product Specifications

Select your operating system or software below

Microsoft

Microsoft Windows 95
Microsoft Windows 98
Microsoft Windows NT

We're sorry. There is currently no documentation available for this product.
Search our Knowledgebase http://ask.adaptec.com

Supported Operating Systems

Microsoft MS-DOS 5.x
Microsoft MS-DOS 6.x
Microsoft Windows 3.10
Microsoft Windows for Workgroups 3.11
Microsoft Windows 95
Microsoft Windows 98 and 98 Second Edition
Microsoft Windows NT 4.0, with all service packs.

---

rightbar
rightbar